PAmicrowaves
Januari 17, 2021, 08:36:50 *
Welkom, Gast. Alsjeblieft inloggen of registreren.

Login met gebruikersnaam, wachtwoord en sessielengte
Nieuws: SMF - Just Installed!
 
   Startpagina   Help Zoek Kalender Inloggen Registreren  
Pagina's: [1]   Omlaag
  Print  
Auteur Topic: 10Ghz pa en de leermomenten  (gelezen 3872 keer)
Andre ; PE1-IDY
Jr. Member
**
Berichten: 55

life begins at 1GHZ


« Gepost op: Juni 17, 2011, 06:15:00 »

Niet gehinderd door enige kennis van zaken toch maar eens een 10ghz pa gemaakt

wat had ik ? 2 x fet uit een 12ghz eindtrap  de  FLM1213-4 en de Flm1213-8

eerst bij kuhne maar eens een pcb besteld ( achteraf de verkeerde maar dat is ook weer een leermoment

daarna bij pe1rki een mooi bakje laten frezen

daarna de opbouw ( ook hier weer een leermoment ) nadat ik alles had gemonteerd en ingebouwd kwam iemend met de vraag of ik ook zilverlijm had gebruikt ( nee dus)
dit maar laten zitten daar ik anders de fets ed er weer uit moet halen.

toen alles opgebouwd was kwam daar de tijd dat de spanning er op moest
uiteraard eerst zonder de fets gemeten of het negatief wel aanwezig is

het leermoment van de pcb kwam bij het monteren van de flm1213-8 , deze is dus veel kleiner als de tim0910-8 waar de pcb origineel voor bedoeld is (pcb-07)
ik had dus die andere (pcb-06) moeten hebben

nu zat ik met het probleem dat de fet niet goed gemonteerd kon worden ( zie foto) de aansluitdraden van de fet waren nu te kort en heb ik moeten verlengen
dit zat mij al direkt niet lekker , daar de overgang van fet naar print maar liefst 1,5 mm bedraagt maar ja wat moest ik ?

Daarna het geheel aan de spanning gezet en de eeste fet op een 1,2A ingesteld en de 2e op een 2,5A ruststroom ingesteld

daarna dagen lang liggen uitvanen en het resultaat is nu een 7 watt op 10.200 , hij is wel smalbandig geworden want op 10.400 is er nog maar 2 watt over
maar wat ik ook probeerde , ik kon hem niet breder krijgen ( misschien is dit wel een eigenschap van dit soort gematchte fets)

ook is het de totale versterking beneden de specs maar lijkt mij ook geen wonder zoals de laatste fet gemonteerd is

want om die 7 watt te halen stop ik er wel  0,7 watt in ( dus zeg maar zo rond de 9 db)

maar al met al ben ik niet ontevreden

ik had nog wel wat last van oscillatie , dit kan uiteraard het gevolg zijn van het niet gebruiken van de zilverlijm onder de print

de oscillatie nu gestopt met een absorber ( vierkante blokje bij de ingang ) / deze zat ook in de 12Ghz modules




* 2011-06-17 16.32.11-1.jpg (69.11 KB, 804x544 - bekeken 1178 keer.)
Gelogd
Pagina's: [1]   Omhoog
  Print  
 
Ga naar:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.10 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!